Data Processing Delays

Incident Report for Converz Analytics

Resolved

All systems caught up.
Posted Mar 26, 2024 - 09:27 CET

Investigating

Our data processing infrastructure is not caught up to recent date for some customers, the system should be caught up soon.
Posted Mar 25, 2024 - 08:43 CET
This incident affected: Data Processing.