Data availability

Incident Report for Converz Analytics

Resolved

As of 12:24 PM today, all systems have been restored to normal operating conditions. The data processing pipeline is now functioning properly, and new interaction data is available in the app. A post-mortem analysis will be published soon to provide further details about the incident and preventive measures.
Posted Apr 04, 2025 - 12:24 CEST

Investigating

We are currently investigating a disruption in our data processing pipeline. As a result, new interaction data is not appearing in the app. Our team is working to resolve this issue. We will provide updates as more information becomes available.
Posted Apr 04, 2025 - 09:43 CEST
This incident affected: Data Processing.