Data Processing Delays

Incident Report for Converz Analytics

Resolved

This incident has been resolved.
Posted Nov 06, 2023 - 15:20 CET

Investigating

Our data processing infrastructure is not caught up to recent date for some customers, the system should be caught up soon.
Posted Nov 06, 2023 - 07:42 CET
This incident affected: Data Processing.