Elevated Application Errors

Incident Report for Converz Analytics

Resolved

This incident has been resolved.
Posted Mar 27, 2024 - 17:38 CET

Identified

Some users are reporting application errors (blank pages and / or infinite load loops), we are currently looking into the issue.
Posted Mar 27, 2024 - 15:48 CET
This incident affected: Application.