Data availability

Incident Report for Converz Analytics

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 11:47 CET

Monitoring

We've successfully identified and resolved the root cause of the data availability issue. Service restoration is in progress and will be completed immediately or by tomorrow morning, in accordance with your designated service management preferences.
Posted Mar 19, 2025 - 11:46 CET

Investigating

Some users are reporting recent (yesterday's) conversations (audio and transcript) not being fully available on the platform. We are investigating the issue.
Posted Mar 19, 2025 - 09:51 CET
This incident affected: Data Processing.