Data Availability

Incident Report for Converz Analytics

Resolved

We have identified and resolved the issue. Services were restored on 13-08 and the data pipeline was fully caught up per 14-08.
Posted Aug 14, 2025 - 08:26 CEST

Investigating

We are currently investigating a disruption in our data processing pipeline. As a result, new interaction data is not appearing in the app.
Posted Aug 11, 2025 - 08:53 CEST
This incident affected: Data Processing.