Data Processing Delays

Incident Report for Converz Analytics

Resolved

This incident has been resolved.
Posted Apr 02, 2024 - 08:41 CEST

Investigating

Due to an unexpected side effect of a recent scheduled update, our data processing infrastructure has fallen behind for some customers. However, the system is actively catching up, processing and integrating data every few minutes throughout the day. We anticipate that the system will be fully up-to-date shortly.
Posted Mar 28, 2024 - 13:26 CET
This incident affected: Data Processing.