The issue has been resolved as of 14:15 today. All services have been restored and are functioning at normal capacity. Our technical team will continue monitoring system performance over the next 24 hours to ensure stability.
Posted Feb 11, 2025 - 21:56 CET
Identified
We have identified the issue (hardware failure in our AWS datacenter). We are currently working on recovery. No data was or is lost and it seems that most users are unaffected by the performance issues.
Posted Feb 11, 2025 - 12:25 CET
Investigating
We have received user reports of application crashes, blank pages and / or slow performance on the conversation details pages. Our team is actively investigating the issue.