We have identified and resolved the issue. All services have been restored, and data availability will return to normal by early tomorrow morning (Saturday).
Posted Jul 11, 2025 - 16:48 CEST
Identified
We have identified the issue and are implementing a fix. An update designed to improve batch processing in our data pipeline had unintended side effects that impacted incoming data flow.
Posted Jul 11, 2025 - 10:16 CEST
Investigating
We are currently investigating a disruption in our data processing pipeline. As a result, new interaction data is not appearing in the app.