Elevated Application Errors (Plans)

Incident Report for Converz Analytics

Resolved

This incident has been resolved.
Posted Nov 05, 2024 - 11:07 CET

Investigating

We are receiving reports from users whom are unable to create new plans.
Posted Nov 05, 2024 - 09:29 CET
This incident affected: Application.