Elevated Application Errors

Incident Report for Converz Analytics

Resolved

This incident has been resolved.
Posted Dec 13, 2023 - 08:55 CET

Investigating

We're experiencing an elevated level of application errors (blank pages and / or infinite load loops) and are currently looking into the issue.
Posted Dec 12, 2023 - 15:31 CET
This incident affected: Application.