Application Performance

Incident Report for Converz Analytics

Resolved

The issue has been fully resolved.
Posted Jul 29, 2024 - 17:24 CEST

Monitoring

This morning (Friday), a fix was released. We are continuing to monitor the situation.
Posted Jul 26, 2024 - 10:27 CEST

Investigating

We have received reports of slow performance from some users of our app. Our team is actively investigating the issue.
Posted Jul 25, 2024 - 15:19 CEST
This incident affected: Application.