Data availability

Incident Report for Converz Analytics

Resolved

This incident has been resolved.
Posted Nov 02, 2023 - 15:35 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2023 - 09:51 CET

Identified

Recent conversations (audio and transcripts) are not available on the platform. We have identified the issue and are working on a fix.
Posted Nov 02, 2023 - 07:29 CET
This incident affected: Data Processing.