Performance issues

Incident Report for Converz Analytics

Resolved

A bug fix deployed this morning to address missing digital coaching text inadvertently caused app performance slowdowns. We immediately reverted the changes, and application performance has returned to normal.

We will continue working on a solution for the missing digital coaching content, taking extra precautions to avoid performance impacts. We apologize for any disruption to your work, and our team is investigating the root cause to prevent similar issues in the future.
Posted Jan 21, 2025 - 10:28 CET

Investigating

We have received reports of slow performance from some users of our app. Our team is actively investigating the issue.
Posted Jan 21, 2025 - 09:50 CET
This incident affected: Application.